Chatzilla will not delete views

RESOLVED INVALID

Status

Other Applications
ChatZilla
--
minor
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: Philip Sandiford, Assigned: Robert Ginda)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Running 2001100520 on a G3/400 Powerbook (Firewire), 1 gig RAM; OS X.1.

While in DAL.net using Chatzilla I will try to use the contextual menu to
"Delete View" or close a specific chat window:  the chat room window will close
then re-open as soon as someone "chats."  This has occurred in every OS X build
of Chatzilla I've used but not in "Classic."  There, the behavior is correct.
(Assignee)

Comment 1

17 years ago
"Delete" does not part you from the channel.  It only drops the tab from the
list.  As soon as there is activity on the view, it comes back.  While this may
not make a whole lot of sense to some people, it is actually the intended
effect.  See bug 98244, ``Add "Leave this channel" to channel popup menu''.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.