If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[NFC] replace enableRE0() with emulator.activateRE(0) in marionette tests

RESOLVED DUPLICATE of bug 1035606

Status

Firefox OS
NFC
RESOLVED DUPLICATE of bug 1035606
3 years ago
3 years ago

People

(Reporter: tauzen, Assigned: tauzen)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
In marionette web-api tests enableRE0 should be removed from head.js. It's usage in tests should be replaced by emulator.activateRE(0) which does exactly the same thing.
(Assignee)

Updated

3 years ago
Assignee: nobody → kmioduszewski
Blocks: 973133, 860906
Hi Krzysztof,
  I think I have already implemented this in Bug 1035606.
Please help mark this as duplicate if it refer to the same thing. thanks

Updated

3 years ago
Flags: needinfo?(kmioduszewski)
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035606
(Assignee)

Comment 3

3 years ago
Agreeing with Dimi, clean up in Bug 1035606 covers this. Thanks.
(Assignee)

Comment 4

3 years ago
Offtopic, not sure why but i cannot clear needinfo flag. I don't have enough privileges or it's a bug?
Flags: needinfo?(kmioduszewski)
You need to log in before you can comment on or make changes to this bug.