Status

Mozilla Localizations
bs / Bosnian
VERIFIED DUPLICATE of bug 91018
17 years ago
16 years ago

People

(Reporter: Alan Hunter, Assigned: aselimovic)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I can not submit an auction item on the eBay site after selecting Sell
Items>Stamps and Coins I fill out the form giving the items information ect. I
then click on the continue icon nothing happens I have to revert to IE enter an
auction item, Once posted I can revise the item in Mozilla and all works OK

Alan Hunter

Comment 1

17 years ago
This is a duplicate of bug 91018, a P1 evangelism bug.

*** This bug has been marked as a duplicate of 91018 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.