bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[B2G][2.0][l10n][FxA] Greek: "Enable Find My Device" string is truncated while on Find My Device page

RESOLVED FIXED

Status

Mozilla Localizations
el / Greek
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Brogan Zumwalt [Inactive], Assigned: Kostas Papadimas)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(b2g-v2.0 affected)

Details

(Whiteboard: LocRun2.0)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8452460 [details]
Screenshot

Description:
While language is set to Greek, "Enable Find My Device" string appears truncated when user is on Find My Device page while logged into Firefox Account. String is not truncated in English.

Repro Steps:
1) Update a Flame to 20140707000200
2) Change language to Greek
3) Launch Settings and navigate to Firefox accounts
4) Log into or create Firefox account
5) Navigate to Settings > Find My Device

Actual:
"Enable Find My Device" string is truncated in Greek on Find My Device page.

Expected:
No strings are truncated.

Environmental Variables:
Device: Flame 2.0
Build ID: 20140707000200
Gaia: ef67af27dff3130d41a9139d6ae7ed640c34d922
Gecko: f53099796238
Version: 32.0a2 (2.0) 
Firmware Version: v122

User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0

Notes:
Repro frequency: 3/3, 100%
Link to failed test case: https://moztrap.mozilla.org/manage/case/13716/
See attached: screenshot
(Reporter)

Comment 1

4 years ago
Issue does NOT occur on 1.4 Flame

String was not present in 1.4 due to Find My Device page not being present in Settings.

Environmental Variables:
Device: Flame 1.4
Build ID: 20140707000200
Gaia: 5c9e1e4131d3ac8915ed88b72bb66dc7d97be6a0
Gecko: 2d0c15450488
Version: 30.0 (1.4) 
Firmware Version: v122

User Agent: Mozilla/5.0 (Mobile; rv:30.0) Gecko/30.0 Firefox/30.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(ktucker)
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)

Updated

4 years ago
QA Whiteboard: [QAnalyst-Triage+] → [QAnalyst-Triage+][lead-review+]
Depends on: 1046417
Fixed with bug https://bugzilla.mozilla.org/show_bug.cgi?id=1046417
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.