[Rocketbar] Search suggestions warning is shown even when they are turned off

RESOLVED DUPLICATE of bug 1033041

Status

Firefox OS
Gaia::Search
RESOLVED DUPLICATE of bug 1033041
4 years ago
4 years ago

People

(Reporter: pdol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe], [priority])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Device: Flame
Build ID: 20140708000322

STR:

1. Prior to clicking on Homescreen search bar, go to Settings>Homescreen>Change Search Suggestions to Disabled
2. Exit Settings
3. Click on Homescreen search bar
4. Type any three characters

Expected:

Local search results shown (if applicable) with no warning about Search Suggestions (since they are disabled).

Actual:

Search Suggestion warning displayed despite their being disabled.


I don't think is severe enough to block.  It's an edge case.
(Reporter)

Comment 1

4 years ago
Created attachment 8452516 [details]
2014-07-08-14-35-11.png
This will be fixed by dupe patch, we will likely want that other bug blocker since its gonna fix a few cases
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1033041
You need to log in before you can comment on or make changes to this bug.