Closed Bug 103600 Opened 18 years ago Closed 18 years ago

Hang in viewing persian source

Categories

(SeaMonkey :: UI Design, defect, critical)

x86
Other
defect
Not set
critical

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 86355

People

(Reporter: sdm, Assigned: paulkchen)

References

()

Details

(Keywords: hang)

Going to the above url, and choosing View Page Source, causes mozilla to stop
responding, after the View Source window pops up.  I don't have the patience to
wait to see if mozilla eventually shows source, but I need to kill the app in
windows.

Build ID: 2001100708
Severity: normal → critical
Keywords: hang
Summary: Hang/crash in viewing persian source → Hang in viewing persian source
-> bug 86355 "Mozilla hangs (100% cpu) when doing view source (bidi page)"
all the work is in nsBidiPresUtils::RemoveBidiContinuation

*** This bug has been marked as a duplicate of 86355 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
er, I should have said "I have the same stack in the debugger when I break, as 
the stack for the other bug".
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.