Intermittent variable-supports-41.html | image comparison (==), max difference: 255, number of differing pixels: 800000

RESOLVED DUPLICATE of bug 1023669

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1023669
4 years ago
4 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Windows 7
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8452603 [details]
test screenshot

https://tbpl.mozilla.org/php/getParsedLog.php?id=43360942&tree=Mozilla-Inbound

Windows 7 32-bit mozilla-inbound opt test reftest-no-accel on 2014-07-08 11:09:04 PDT for push e185bf9449f6
slave: t-w732-ix-015

11:16:49     INFO -  REFTEST TEST-START | file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/variable-supports-41.html
11:16:49     INFO -  REFTEST TEST-LOAD | file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/variable-supports-41.html | 1050 / 11071 (9%)
11:16:49     INFO -  REFTEST TEST-LOAD | file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/support/color-green-ref.html | 1050 / 11071 (9%)
11:16:49     INFO -  REFTEST TEST-UNEXPECTED-FAIL | file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/variable-supports-41.html | image comparison (==), max difference: 255, number of differing pixels: 800000
11:16:49     INFO -  REFTEST   IMAGE 1 (TEST): 
11:16:49     INFO -  REFTEST   IMAGE 2 (REFERENCE): 
11:16:49     INFO -  REFTEST INFO | Saved log: START file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/variable-supports-41.html
11:16:49     INFO -  REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
11:16:49     INFO -  REFTEST INFO | Saved log: Initializing canvas snapshot
11:16:49     INFO -  REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
11:16:49     INFO -  REFTEST INFO | Saved log: [CONTENT] RecordResult fired
11:16:49     INFO -  REFTEST INFO | Saved log: RecordResult fired
11:16:49     INFO -  REFTEST INFO | Saved log: START file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/support/color-green-ref.html
11:16:49     INFO -  REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering AfterOnLoadScripts
11:16:49     INFO -  REFTEST INFO | Saved log: Initializing canvas snapshot
11:16:49     INFO -  REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
11:16:49     INFO -  REFTEST INFO | Saved log: [CONTENT] RecordResult fired
11:16:49     INFO -  REFTEST INFO | Saved log: RecordResult fired
11:16:49     INFO -  REFTEST INFO | Loading a blank page
11:16:49     INFO -  REFTEST TEST-END | file:///C:/slave/test/build/tests/reftest/tests/layout/reftests/w3c-css/submitted/variables/variable-supports-41.html
(Reporter)

Comment 1

4 years ago
Created attachment 8452604 [details]
reference screenshot
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1023669
You need to log in before you can comment on or make changes to this bug.