Clicking the install button sometimes loads the screenshot instead

RESOLVED FIXED

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: dethe)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8452608 [details]
screencast

hamachi 1.3/28.0/20140708024005/23f55be8

steps to reproduce:
1. Launch marketplace-stage app on your firefoxos phone
2. Navigate to the details page for LINE
3. Click on the Free button

expected behavior:
install prompt shows up

actual behavior:
sometimes, the screenhsot opens up. See video
Priority: -- → P2
Assignee: nobody → delza
(Assignee)

Comment 1

4 years ago
I've tried, and [:andym] has tried, and we cannot reproduce this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.