inconsistent messages icon in error console

RESOLVED WORKSFORME

Status

Thunderbird
Theme
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: txt.file, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8453045 [details]
thunderbird_error-console_messages.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20140609182057

Steps to reproduce:

Open Error Console
Look at the messages icon in the Menu and in the list.


Actual results:

On the Menu there is Messages with an i in a blue circle.
In the messages list the icon is a question mark (?) within a blue circle.


Expected results:

It should be the same icon in the menu and the list.

Comment 1

3 years ago
I don't see this when using daily build, default theme, using win7.

Do you see this if you use default theme?  
How about with beta from http://www.mozilla.org/en-US/thunderbird/channel/ ?
Flags: needinfo?(bugzilla.mozilla.org)
(Reporter)

Comment 2

3 years ago
I tried a version 28.0beta1 from portableapps.com[1] and the error was still there. Then I updated this portable build to version 31.0 and it is gone. So it looks like this was fixed between these two versions.

[1] http://sourceforge.net/projects/portableapps/files/Mozilla%20Thunderbird%2C%20P.E.%20Test/Mozilla%20Thunderbird%2C%20Portable%20Edition%2028.0%20Beta%201/
Flags: needinfo?(bugzilla.mozilla.org)

Comment 3

3 years ago
thanks. greatly appreciate you testing the beta.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.