Closed Bug 1036436 Opened 6 years ago Closed 6 years ago

[video] Add whitelist entry to complete implementation of new startup loading events

Categories

(Firefox OS Graveyard :: Gaia::PerformanceTest, defect, P2)

ARM
Gonk (Firefox OS)
defect

Tracking

(b2g-v2.0 fixed, b2g-v2.1 fixed)

RESOLVED FIXED
2.0 S6 (18july)
Tracking Status
b2g-v2.0 --- fixed
b2g-v2.1 --- fixed

People

(Reporter: Eli, Assigned: Eli)

References

Details

(Keywords: perf, Whiteboard: [c=automation p=1 s=2014.07.18 u=])

Attachments

(1 file)

+++ This bug was initially created as a clone of Bug #837676 +++

When implementing the startup events for bug 996038 and bug 837676, the video application wasn't added to the testing whitelists like prescribed in the user story of 996038. This change needs to be made.
Whiteboard: [c=automation p= s=2014.07.18 u=] → [c=automation p=1 s=2014.07.18 u=]
Component: Gaia::Video → Gaia::PerformanceTest
Comment on attachment 8453104 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/21543

Looks good.
Attachment #8453104 - Flags: review?(hub) → review+
Comment on attachment 8453104 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/21543

This implementation needs to land in 2.0 as it is important for meeting release performance acceptance criteria. It was originally meant to be included in the implementation of bug 837676 but was missing this patch, and it was already uplifted to 2.0

https://wiki.mozilla.org/FirefoxOS/Performance/Release_Acceptance

[Bug caused by] (feature/regressing bug #): bug 837676
[User impact] if declined: n/a
[Testing completed]: yes
[Risk to taking this patch] (and alternatives if risky): low, this patch doesn't affect user, impacts testing
[String changes made]: n/a
Attachment #8453104 - Flags: approval-gaia-v2.0?(hkoka)
Keywords: checkin-needed
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Depends on: 1026646
Summary: [video] Implement new startup loading events → [video] Add whitelist entry to complete implementation of new startup loading events
Attachment #8453104 - Flags: approval-gaia-v2.0?(hkoka) → approval-gaia-v2.0+
You need to log in before you can comment on or make changes to this bug.