Message "The file......SidebarPanel.xul cannot be found"

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: Eric de Redelijkheid, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I start up mail/news for the first time after for instance a login, I get
the message (dialog) "The file
/C:/Program%20Files/mozilla,org/Mozilla/chrome/packages/aim/SidebarPanel.xul
cannot be found. Please check the location and try again. <OK>" The file is
indeed not present. The sidebar works fine afterwards. I can reproduce the error
after completely exiting mozilla (exit from the taskbar if you use fast startup)
If there is still a process mozilla.exe active in the task list, the error won't
appear.

Build 2001100708
Eric, have you ever used this profile with Netscape 6 instead of Mozilla?
(Reporter)

Comment 2

16 years ago
Yes, I also use Netscape 6
(Reporter)

Comment 3

16 years ago
I did some deinstalling and some reinstalling. The message disappeared and I
can't reproduce it anymore. I think it has someting to do with installing this
build over the previously installed version. This previous built was coming from
http://ftp.mozilla.org/pub/mozilla/nightly/2001-10-06-12-trunk/

Comment 4

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
This is because Mozilla and Netscape share the same chrome:// urls.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.