irc.mozilla.org: can't connect (Too many connections from your IP) [74.212.183.186]

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: nick@wabbo.org, Unassigned)

Tracking

Details

(Whiteboard: :Moc)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140611075517

Steps to reproduce:

I'm in the current batch of Hacker School (http://www.hackerschool.com) and some of us were receiving this "Too many connections" error when trying to connect to IRC.


Actual results:

This error:

irc.mozilla.org: Closing Link: nham[74.212.183.186] (Too many connections from your IP)


Expected results:

Not that error.

Comment 1

3 years ago
Committed revision 90231  for +50 connections to your IP address. Please let me know when the class is over.

Updated

3 years ago
Whiteboard: Remove Slots ??-??
Whiteboard: Remove Slots ??-?? → :Moc Remove Slots ??-??
Looks like this will be ongoing. Closing out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Whiteboard: :Moc Remove Slots ??-?? → :Moc
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.