Status

--
enhancement
RESOLVED DUPLICATE of bug 144936
17 years ago
14 years ago

People

(Reporter: JWBohrer, Assigned: samir_bugzilla)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
BuildID:    20010922 (I think--not in Mozilla right now)

Allow the right click menu to have the option "Open in sidebar" for movies, 
audio files and even pictures.

Reproducible: Didn't try
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

17 years ago
So you basically want a clone of IE6's Media Bar? Except without the 
WindowsMedia.com links (though I'm sure Netscape would put AOL Time Warner or 
maybe Real.com content there).
(Reporter)

Comment 2

17 years ago
I only had IE 6 on my computer for 5 minutes, so I don't know much about it,
although having heard about the media bar that is where I got the idea. I almost
made one myself by putting an url bar in a sidebar, then typing into that the
location of the movie or audio link. But integrating it into the menu is the
hard part.
(Assignee)

Updated

17 years ago
Target Milestone: --- → Future
(Reporter)

Comment 3

17 years ago
I did just go a head and put a location bar into a sidebar. If you're curious,
its at www.jasonbohrer.com/tab.html

Of course this is an imperfect solution, but its kind of cool.

Comment 4

17 years ago
adding self to cc list

Comment 5

15 years ago
duping to a more general bug

*** This bug has been marked as a duplicate of 144936 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
QA Contact: sujay → sidebar
Resolution: --- → DUPLICATE
Summary: (RFE) Open movies in sidebar → Open movies in sidebar
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.