App hangs when going to Java site after adding Java plugin

RESOLVED DUPLICATE of bug 103926

Status

RESOLVED DUPLICATE of bug 103926
17 years ago
8 years ago

People

(Reporter: agracebush, Assigned: joe.chou)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:  **RedHat 7.2**

1. install Mozilla (10/8 nightly) or N6 (2001100805 branch-recommended)
2. go to url above - told to get plugin
3. download/install Linux Java plugin
4. restart Mozilla or N6
5. return to url

actual results: app hangs and have to kill process(es)

expected results: app to continue and be able to do java sanity checks

Comment 1

17 years ago
Grace, what version of the Java plugin are you using? If not 1.3.1, this is may
be a dup of bug 103926. Version 1.3.0, the one currently on the web site, causes
RH 7.1 to hang. See bug 84093.
Assignee: edburns → joe.chou
(Reporter)

Comment 2

17 years ago
Correct Peter, thanks for noting
dupe of 103926

*** This bug has been marked as a duplicate of 103926 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.