Look up tool doesn't list app permissions

VERIFIED FIXED in 2014-10-14

Status

Marketplace
Admin Tools
P4
normal
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: krupa, Assigned: robhudson)

Tracking

2014-10-14
x86
Mac OS X
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8453416 [details]
permissions tbd.png

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/lookup/app/393011/summary
2. Notice that the "Permissions" section has TBD listed below it

App permissions should be listed since they are available now.

Updated

4 years ago
Priority: -- → P4
(Assignee)

Comment 1

4 years ago
https://github.com/mozilla/zamboni/commit/0c2a9bb
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → 2014-10-14
You need to log in before you can comment on or make changes to this bug.