Contributions statistics not available

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Statistics
P5
trivial
RESOLVED WONTFIX
4 years ago
2 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0

Steps to reproduce:
1. Go to AMO Stage and login with valid credentials 
2.Go to https://addons.allizom.org/en-US/firefox/addon/adblock-plus/statistics/contributions/?last=365

Expected results:
Contributions graph is displayed

Actual results:
"No data available." message is displayed

Please see screencast for this bug : http://screencast.com/t/MIpqOKtyKd
Fairly sure this is just about the db but I'll leave it open.
Severity: normal → trivial
Priority: -- → P5
Target Milestone: 2014-08 → ---
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.