Closed Bug 1037122 Opened 8 years ago Closed 5 years ago

HTML5 videos do not stay full screen

Categories

(Core :: Audio/Video: Playback, defect)

30 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED INVALID

People

(Reporter: kc.qubit, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Disable flash plugin.
2. Go to any video site with HTML5 videos.
3.Play any (HTML5) video.
4. Make the video full screen.


Actual results:

Video plays in full screen for some time, then exits full screen view without user intervention, while still playing. If the video is made full screen again, it plays in full screen mode for a little while, then again exits full screen view for no apparent reason. The time interval after which it automatically and inadvertently exits full screen view is variable across videos, not sure if it varies within the same video or not.


Expected results:

The video, once made full screen, should stay full screen until the users indicates otherwise (or playback stops, if that's how the site works).
Attached file Updated info
The same problem seems to arrize on https://www.wiewathaar.nl/vlog-beauty-award-uitreiking-2015/ Can anyone tell me if the bug has been confirmed?
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
It seems the 'bug' was due to Bar Tab Heavy add-on activating after 5 min (as configured) to unload tabs which would bring the full screen video out of full screen. Closing this now.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.