Closed Bug 1037244 Opened 7 years ago Closed 7 years ago

use new ADI data source in matviews

Categories

(Socorro :: Database, task)

task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1030840

People

(Reporter: rhelmer, Assigned: rhelmer)

References

Details

There are two matviews which use raw_adu and should be switched to use the new raw_adi:

* update_adu.sql
* update_build_adu.sql

Also backfill_matviews.sql checks it so needs to be adjusted as well.
Is this bug the same as bug 1030840?
(In reply to Robert Kaiser (:kairo@mozilla.com) from comment #1)
> Is this bug the same as bug 1030840?

It is exactly the same, I'll dup it thanks!
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1030840
You need to log in before you can comment on or make changes to this bug.