Closed Bug 1037370 Opened 6 years ago Closed 6 years ago

TEST-UNEXPECTED-FAIL | /tests/content/media/test/test_fastSeek.html | uncaught exception - TypeError: v.parentNode is null at http://mochi.test:8888/tests/content/media/test/test_fastSeek.html:62

Categories

(Core :: Audio/Video, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla34
Tracking Status
firefox31 --- wontfix
firefox32 --- fixed
firefox33 --- fixed
firefox34 --- fixed
firefox-esr24 --- unaffected
firefox-esr31 --- fixed
b2g-v1.4 --- unaffected
b2g-v2.0 --- fixed
b2g-v2.1 --- fixed

People

(Reporter: jwwang, Assigned: jwwang, Mentored)

References

Details

(Whiteboard: [good first bug])

Attachments

(1 file)

Mentor: jwwang
Whiteboard: [good first bug]
Blocks: 1022453
Looks like no one will take this bug... I will move on though...
See comment 0 for the root cause.

try: https://tbpl.mozilla.org/?tree=Try&rev=23f901c88665
no failures in test_fastSeek.html.
Assignee: nobody → jwwang
Status: NEW → ASSIGNED
Attachment #8459578 - Flags: review?(cajbir.bugzilla)
Attachment #8459578 - Flags: review?(cajbir.bugzilla) → review+
try: https://tbpl.mozilla.org/?tree=Try&rev=23f901c88665
no failures in test_fastSeek.html.
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/92044c1a8fe0
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla34
Flags: needinfo?(ryanvm)
You need to log in before you can comment on or make changes to this bug.