Security icon becomes broken after logout the web site (browser returning to the normal HTTP page)

VERIFIED WORKSFORME

Status

Core Graveyard
Security: UI
P2
normal
VERIFIED WORKSFORME
17 years ago
a year ago

People

(Reporter: /\/\arcio Galli, Assigned: Stephane Saux)

Tracking

1.0 Branch
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
bancodobrasil.com.br is one of the major Banks in brasil. Adding myself and
couple friends to the to the cc since I have account and they may have. Tested with 

0.9.4 Gecko/20011008 
win98

Login will go the HTTPS connection, then click logout links. After logout the
portal page http://www.bancodobrasil.com.br/ is served (HTTP). At this point the
security icon becomes broken (red).

Comment 1

17 years ago
I can't test this site, but the red icon means "mixed content", a combination of
secure and insecure contetn. Maybe a frame in the http page is secure, which
would make the lock icon appear red.
Version: 1.01 → 2.1
(Assignee)

Updated

17 years ago
Priority: -- → P2
Target Milestone: --- → Future

Comment 2

16 years ago
Reporter, is this still a problem with a recent build?

Comment 3

16 years ago
Marking works for me. Not tested on this specific site, but many fixes have been 
done on the lock icon behavior. Reporter, reopen if necessary.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Version: 2.1 → 2.3

Comment 4

16 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

13 years ago
Component: Security: UI → Security: UI
Product: PSM → Core

Updated

10 years ago
Version: psm2.3 → 1.0 Branch
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.