Apps cannot be installed on MP-stage

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: julian.mozbugs, Unassigned)

Tracking

({regression})

2014-07-15
x86_64
Windows 7
regression
Points:
---

Details

(Reporter)

Description

4 years ago
Steps to reproduce:
1. Load MP-stage landing page https://marketplace.allizom.org/
2. Load details page for an app and click the install button.

Expected results:
App installation is started and the user is able to finish the installation process.

Actual results:
The throbber is displayed in the install button and nothing happens.

Notes/Issues:
Verified on FF33 (Win 7, Android 4.2.1) and FF OS 1.4 (Inari).

Comment 1

4 years ago
Which app did you try? Clock wfm

Comment 2

4 years ago
I tried installing Facebook (hosted) and MessageMe (packaged) and both were successful.

Iulian, can you still reproduce?
Flags: needinfo?(iulian.timis)
(Reporter)

Comment 3

4 years ago
No, the issue is no longer reproducing. But the issue was reproducible on Friday, and I can confirm that Victor and Madalin were also able to reproduce it.
Flags: needinfo?(iulian.timis)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.