Icons for apps in Featured Apps section are not displayed.

RESOLVED DUPLICATE of bug 1037356

Status

Marketplace
Consumer Pages
RESOLVED DUPLICATE of bug 1037356
3 years ago
3 years ago

People

(Reporter: Madalin Cotetiu, Unassigned)

Tracking

Avenir
2014-07-15
x86_64
Windows 7
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open marketplace homepage: https://marketplace-dev.allizom.org/

Expected results: 
All the apps have their icons displayed, on click on a icon the detail page of that app is opened.

Actual results:
The apps in Featured Apps section miss their icons and clicking on them does not open their detail page. It appears that the icon image is inside a <div> not in a <a> element.


Notes/Issues:
Verified on FF33 (Win 7). Issue can only be reproduce on marketplace-dev.allizom.org
Screencast for this issue: http://screencast.com/t/FDiwF2CJ5

Updated

3 years ago
Duplicate of this bug: 1037546
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1037356
You need to log in before you can comment on or make changes to this bug.