on startup, no window is opened while a music is played

RESOLVED DUPLICATE of bug 58339

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: Radovan Bukoci, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080104

When I'm listening music (with XMMS), and run mozilla, it doesn't open any
window until I STOP the music (like if mozilla was waiting for
unblocking of /dev/dsp or what).

(NOTE: DON'T LOOK AT THE URL, IT'S FAKE)


Reproducible: Always
Steps to Reproduce:
1. Let play an mp3 song. 
2. While music plays, start Mozilla. (no window opens)
3. Try to wait for window. (I'm not impatient - I waited 10 minutes
   letting play a very long mp3)
4. Stop your mp3 player, or close him, (you may also kill him, but 
   it sometimes keeps /dev/dsp blocked), or wait until the song ends.       
   (mozilla window opens)


Actual Results:  In step 2., no window is opened (but it should)
In step 4., browser window opens

Expected Results:  Mozilla should ingore that soundcard is blocked by other app
and should open its window.

Used:
  Linux Slackware 8.0.0
  KDE 2.1
  Mozilla 0.9.3. tar.gz version
  Alsa 0.5.10
  XMMS 1.2.5 (playing thru OSS Driver 1.2.5)
  AMD Duron 750, 128 MB RAM, ...

for more questions, ask me: rado@autoparts.sk

and sorry I was forced to choose a component, but I DONT KNOW to which component
is this bug relevant.

Comment 1

17 years ago
removing URL (it isn't a required field btw)
Dup of bug 58339. Please reopen if i guess wrong and you do NOT have the Flash
plugin installed.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.