If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Image (and text/html below) is displayed partially on first load, but fine after page reload

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: kenkon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

1. Go to: http://bleacherreport.com/articles/2124811-belgium-fan-lands-modeling-gig-after-world-cup-image-takes-off?utm_source=cnn.com&utm_medium=referral&utm_campaign=editorial&hpt=hp_c3

To reproduce again, clear your cache and do step 1.


Actual results:

There is an image at the top of the page (female Belgium fan with hat) which is hosted by Twitter. Only the top (about 1/3) of that image is displayed. Also, the text/html which is supposed to appear below the picture is not displayed at all.

The picture is displayed completely when I do "View Image" or "View Image Info". The problem happens only on the actual page.

The problem is gone after a page reload. Clear your cache to make the problem come back.

Tested on FF 30.0, 32.0a2 (Aurora) and 33.0a1 (Nightly) on Windows 7 64-bit (clean profiles, except for FF30.0).


Expected results:

The picture should display completely AND the text/html below the picture should be displayed without the need to reload the page.
(Reporter)

Updated

3 years ago
QA Whiteboard: [testday-20140711]
I can reproduce in Linux 64-bit Nightly: 33.0a1 (2014-07-10)
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

3 years ago
[bugday-20140820]

I cannot reproduce the bug anymore. Not even in Nightly 2014-07-10. I don't know why. Could it be because I switched from ADSL to VDSL? Daniel, can you still reproduce it?
Thanks for following up -- and no, I can't reproduce now. I tried an old Aurora 32.0a2 (2014-07-21) and current Nightly 34.0a1 (2014-08-20)

If there was a browser bug involved here (as opposed to a race condition on the server side or with the JS in the page), it seems the page content has changed such that it no longer triggers it.

So, I guess this is the ever-mysterious RESOLVED|WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.