Map doesn't draw when locating my device

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 8454483 [details]
Screen Shot 2014-07-11 at 8.16.33 AM.png

While testing today on an ethernet connection at home, I noticed that although the site shows my device, it didn't draw the map. See attached screenshot.

Earlier while on the wifi connection, it showed a checkerboarded map.

Perhaps an issue with my connection, but I have never seen this previously while testing at home.
Created attachment 8454487 [details]
Screen Shot 2014-07-11 at 8.06.45 AM.png

Screenshot while on wifi.
:marcia I'm unable to reproduce this (on Mozilla wifi). If you're still seeing this, can you please open your Developer console in Firefox and see if there are any weird/unexpected errors.
Closing as WFM and will reopen if it is seen again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.