arrow can be mis-aligned in Image preview tooltips

RESOLVED DUPLICATE of bug 932317

Status

()

Firefox
Developer Tools: Netmonitor
RESOLVED DUPLICATE of bug 932317
3 years ago
2 years ago

People

(Reporter: canuckistani, Unassigned)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

STR:

1. open netmonitor, then google image search for 'Firefox'
2. filter the request list to just images
3. pick a request at the top of the list and hover over it

Expected: the tooltip should appear below the request and the tooltip's arrow should move to the top

Actual: the tooltip's arrow is still at the bottom.

This is a total nit, just logging it because I saw it when closing bug 1029353
Created attachment 8454485 [details]
screenshot of the bug

Comment 2

2 years ago
Looks like a dupe of Bug 932317 ?
Flags: needinfo?(jgriffiths)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(jgriffiths)
Resolution: --- → DUPLICATE
Duplicate of bug: 932317
You need to log in before you can comment on or make changes to this bug.