If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search failure of Trash folder for subject Qalculate!

RESOLVED DUPLICATE of bug 916070

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 916070
3 years ago
3 years ago

People

(Reporter: Raymond Rogers, Unassigned)

Tracking

24 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8454714 [details]
Subscribed To: Qalculate!.eml

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/35.0.1916.153 Safari/537.36

Steps to reproduce:

I enrolled in the Qalculate!  website and they sent me an email.  I accidently deleted it.  And then searched trying to find it.


Actual results:

No search results using "All Mail" and subject contains "Qalculate!".
It actually was in trash.
Attached is the email "save as file".


Expected results:

It should have found it?
by design/default Trash is not indexed nor searched. 

But you can set folder properties to be indexed.  OTOH, it is currently broken by Bug 819340

Another potential solution is bug 916070
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Search
Resolution: --- → DUPLICATE
Summary: Search failure for subject Qalculate! → Search failure of Trash folder for subject Qalculate!
Duplicate of bug: 916070
You need to log in before you can comment on or make changes to this bug.