If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL bar not updated after "Show Only This Frame"

RESOLVED FIXED in Future

Status

SeaMonkey
Location Bar
P3
normal
RESOLVED FIXED
16 years ago
9 years ago

People

(Reporter: Robin Green, Assigned: Joe Hewitt (gone))

Tracking

Trunk
Future
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20011008
BuildID:    2001100808

After you choose "Show Only This Frame" from the right-click context menu, the
URL bar is not updated (at least for the URL above)

Reproducible: Always
Steps to Reproduce:
1. Go to URL above.
2. Right-click on bottom-right frame.
3. Choose "Show Only This Frame" from context menu.
4. Press SHIFT+Reload.

Actual Results:  Only that frame shown, but URL in URL bar is wrong (
http://www.worldtimeserver.com  ) until you press SHIFT+Reload (when it becomes
http://www.worldtimeserver.com/time.asp )

Expected Results:  URL bar should show http://www.worldtimeserver.com/time.asp
after step 3.

Comment 1

16 years ago
Confirming on Linux RedHat 7.1/Gnome 1.4/Mozilla build 2001100906.

Possibly a DUP of http://bugzilla.mozilla.org/show_bug.cgi?id=91049

Comment 2

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

16 years ago
reopen to confirm
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

16 years ago
confirmed with 2001110903 build
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
reassigning to default owner.
Assignee: blakeross → hewitt
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → Future

Comment 6

16 years ago
*** Bug 91049 has been marked as a duplicate of this bug. ***

Comment 7

16 years ago
Another example:
http://www.tnet.com.hk/duboard
it contains frames also

Comment 8

16 years ago
*** Bug 118401 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 9

16 years ago
it works now
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.