bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

WebGL Jellyfish on http://aleksandarrodic.com/p/jellyfish/ doesn't render/show

RESOLVED WORKSFORME

Status

Developer Engagement
Outreach Request
RESOLVED WORKSFORME
4 years ago
4 months ago

People

(Reporter: mdew, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8454881 [details]
jellyfish-ff-vs-chrome.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0 (Beta/Release)
Build ID: 20140711193021

Steps to reproduce:

Open; http://aleksandarrodic.com/p/jellyfish/
Nothing happens


Actual results:

Blank screen in Firefox 32bit-PGO Nightly (using Nvidia drivers under Win8.1-64bit)


Expected results:

Should show pretty WebGL Jellyfish
Confirming, also on Win7 x64 with latest m-c hourly build:

cset: https://hg.mozilla.org/mozilla-central/rev/b0701d069bf9
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 8.1 → All
Component: Untriaged → Graphics
Product: Firefox → Core
Component: Graphics → Canvas: WebGL
Summary: Web GL Jellyfish on http://aleksandarrodic.com/p/jellyfish/ doesn't render/show → WebGL Jellyfish on http://aleksandarrodic.com/p/jellyfish/ doesn't render/show
(Reporter)

Comment 2

4 years ago
Any movement on this?
In there error console, there are a bunch of JS errors. One is `this.program is undefined`, so I'm going to assume it's not a WebGL issue.

It does work fine in Chrome Canary.
Component: Canvas: WebGL → Outreach Request
Product: Core → Developer Engagement
Hardware: x86_64 → All
Version: 33 Branch → unspecified
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.