No way to block embedded Flash-based advertisements

RESOLVED DUPLICATE of bug 94035

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 94035
16 years ago
13 years ago

People

(Reporter: Russ Magee, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Annoying Flash-based adverts in the middle of web content are becoming more
common; it would be good to be able to block them via a right-click, just as
the current mechanism for image-based ads works. Perhaps an option entitled
'Block Flash content from this site'.

Sorry guys, it's my first report. Hope it isn't too malformed :-).

Comment 1

16 years ago
This is probably a dupe of bug 70805, bug 94035, or one of the related bugs.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 70805 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.