[l10n: ta] updated firefox/os/devices.lang file for www.mozilla.org - Tamil

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: thangam.arunx, Assigned: arunprakash.pts)

Tracking

Development/Staging

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8455128 [details]
devices.lang

Hi, I Attached your updated firefox/os/devices.lang file for Tamil.
Kindly commit the same.

Thanks
Arun
Locale: ta / Tamil
Arun Prakash, If you have time kindly review for any correction, Since deadline for this is July 15.
I've uploaded this versio in r130206. That way, in a few minutes you'll be able to check it online
https://www-dev.allizom.org/ta/firefox/os/devices/
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

5 years ago
Assignee: nobody → arunprakash.pts
I had to fix the file in r130214: you translated both the reference and the translation part, so the strings were considered missing.

Please use this file as a starting point if you need to make changes
http://svn.mozilla.org/projects/mozilla.com/trunk/locales/ta/firefox/os/devices.lang
Hi,

Sorry for the inconvenience. Once again i have updated strings and corrected some of the mistakes.
Please take the file from http://mozilla.locamotion.org/ta/mozilla_lang/firefox/os/devices.lang.po

Thanks
Normally I can't take files directly from Pootle, I'd need to wait for Dwayne to export them. Doing an exception since time is short.

Strings imported in r130219, should be available for review in a few minutes.
I'm going to close this bug. If you need to do more changes, you can do them directly on Pootle.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.