If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

command clicking on a link to open in a new tab also selects the link's container

RESOLVED DUPLICATE of bug 1035036

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1035036
3 years ago
3 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
steps to reproduce:

1. find a page with a link within a table cell
   eg. "file a bug" on https://bugzilla.mozilla.org/
2. command-click on the link

expected results:

- tab opened in background with url
- nothing selected on the page

actual results:

- tab opened in background with url
- table cell selected on the page
(Reporter)

Comment 1

3 years ago
mozregression pointed me in the direction of bug 378775
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035036
You need to log in before you can comment on or make changes to this bug.