screen to drag and drop extension shows nothing on synced laptop

UNCONFIRMED
Unassigned

Status

()

Firefox
Toolbars and Customization
UNCONFIRMED
4 years ago
3 years ago

People

(Reporter: metalmini, Unassigned, NeedInfo)

Tracking

30 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8455241 [details]
Screenshot 2014-07-14 13.22.50.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

At the office i have an imac wich runs xdebug and various other dev tools. My firefox has the sync function enabled for everything. Now i want to add the profile button to my interface using the customize button in the "hamburger" menu.


Actual results:

I am working on my laptop and i want to start a profile on a website through an firefox extension. But the button is gone and when i check the customize layout screen, there is nothing to drag and drop. 

In the attached screenshot you will see that i have extension installed. But the screen doesnt offer me any icons.


Expected results:

i would like to see all the buttons that all the extensions have to offer.

Comment 1

3 years ago
If I understood the description correctly, you got an extension (what extension?) installed via sync and it doesn't function properly?

Does it persist after restart? Manual reinstall? If installed in a clean profile on the same machine?

Currently listed 'steps to reproduce' are not really the steps a developer can follow to reproduce the issue, so the chances of it getting fixed are pretty low without additional information.
Flags: needinfo?(metalmini)

Comment 2

3 years ago
Summary: an extension's button disappear, and there is nothing on the customize view.
Component: Untriaged → Toolbars and Customization
You need to log in before you can comment on or make changes to this bug.