If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

group in to field not correctly displayed

VERIFIED DUPLICATE of bug 110605

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 110605
16 years ago
13 years ago

People

(Reporter: Boris 'pi' Piwinger, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913

When you have a to field like this:
To: All my friends:;
This is not properly displayed. Instead each word is taken as an e-mail address.

pi

Comment 1

16 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

16 years ago
I can't imagine it works for you. Nothing changed for Mozilla 0.9.6 (Linux).

pi
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

16 years ago
Reproducible in Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020206.

pi

Comment 4

16 years ago
Boris, you weren't very specific.

Does this happen when composing? When viewing a message when To is such?
(Reporter)

Comment 5

16 years ago
It happens when you read e-mail with a To field like this:
To: All my friends:;

When displayed, you find the following in the header marked as mailto links:
All
my
"friends:;"

pi

Comment 6

16 years ago
i looked at the rfc ... and it's the correct syntax

and then i found another bug which i'm going to dupe this to

*** This bug has been marked as a duplicate of 110605 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

16 years ago
Yes, this is the same.

pi
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.