Modify contact details in store

RESOLVED DUPLICATE of bug 1038246

Status

P2
normal
RESOLVED DUPLICATE of bug 1038246
5 years ago
4 years ago

People

(Reporter: enndeakin, Unassigned)

Tracking

unspecified
mozilla35
Points:
---
Bug Flags:
firefox-backlog -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [contacts, first release needed])

(Reporter)

Description

5 years ago
When a user modifies a contact, it needs to be saved into the underlying data store (see bug 1000112 for some info about this)

The contact name and email can be modified. For example:
  modify(contact, newName, newEmail)

Updated

4 years ago
Priority: -- → P2
Whiteboard: [contacts, first release needed]
Target Milestone: --- → mozilla34
Flags: firefox-backlog?

Updated

4 years ago
Whiteboard: [contacts, first release needed] → [contacts, first release needed][loop-uplift]
Target Milestone: mozilla34 → mozilla35
Implementing this will be tracked in bug 1038246
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1038246
Flags: firefox-backlog? → firefox-backlog-
Whiteboard: [contacts, first release needed][loop-uplift] → [contacts, first release needed]
You need to log in before you can comment on or make changes to this bug.