getting javascript error when attaching the same file twice

VERIFIED DUPLICATE of bug 86219

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 86219
17 years ago
10 years ago

People

(Reporter: Henrik Gemal, Assigned: varada)

Tracking

Trunk
mozilla1.0.1
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I try to attach the same file twice I'm getting:

Error: [Exception... "Component returned failure code: 0x80004005
(NS_ERROR_FAILURE) [nsIStringBundle.GetStringFromName]"  nsresult: "0x80004005
(NS_ERROR_FAILURE)"  location: "JS frame :: XStringBundle.getString() ::
getString :: line 1"  data: no]
Source File: XStringBundle.getString()
Line: 1

Updated

17 years ago
QA Contact: sheelar → esther
over to varada
Assignee: ducarroz → varada

Updated

17 years ago
Target Milestone: --- → mozilla1.0.1
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 86219 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.