Date is not shown in statusbar if the notification tray is pulled down

RESOLVED INVALID

Status

Firefox OS
Gaia::System
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: Julian Schweinsberg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140611075517

Steps to reproduce:

1. Swipe from the top to the bottom of the screen to open the notification tray.


Actual results:

The date is not shown in the statusbar.


Expected results:

The date should be shown in the statusbar.

Comment 1

4 years ago
I can confirm I've noted the same behavior. I believe this was working up until the 2014-07-12 flashes sometime.

ZTE Open (US_EBAY) FFXOS v2.1 2014-07-14 17:37:41_userdebug
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

4 years ago
As of 2014-07-16 16:35:51_userdebug on my ZTE Open (US_EBAY), the clock regression seems to have been fixed.


I'd not call this resolved until others chime in though.
(Reporter)

Comment 3

4 years ago
Yeah. The issue seems to be fixed. I set the status to resolved.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.