Corrupted context menus when right clicking on Loop videos in the loop pop-up window

RESOLVED DUPLICATE of bug 1029861

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 1029861
4 years ago
4 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8455506 [details]
Screenshot

STR:

1. Call your browser.
2. Press the tiny arrow in the title of the panel that opens up so that you get a popup window instead.
3. Right click on the video.
Seems to be duplicate of bug 1029861.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1029861
You need to log in before you can comment on or make changes to this bug.