Closed Bug 10385 Opened 21 years ago Closed 21 years ago

Submit Query form button doesn't work

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Windows 95
defect

Tracking

()

VERIFIED DUPLICATE of bug 9277

People

(Reporter: gjmulder, Assigned: kmcclusk)

References

()

Details

Summary says it all. This form for some reason doesn't work while other Bugzilla forms do. On a search of previous bugs, this may be related to bug 1399.

Great job guys!!
Assignee: karnaze → kmcclusk
Summary: Submit Query form button doesn't work → Submit Query form button doesn't work
Kevin, if this belongs to Eric V, please reassign.
*** Bug 10495 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 9277 ***
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.