LIke stackoverflow "Linked" section on each mdn page

RESOLVED DUPLICATE of bug 813484

Status

Mozilla Developer Network
General
--
enhancement
RESOLVED DUPLICATE of bug 813484
4 years ago
4 years ago

People

(Reporter: noitidart, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140710141843

Steps to reproduce:

On stackoverflow (SO), when you go to a topic, it shows a section on right hand side titled "Linked"

It contains all other SO topics that people linked FROM that topic AND all topics that people pasted the url of this topic in.

The first half isn't so important, but the second half is very important especially for MDN.

For instance this page:
https://developer.mozilla.org/en-US/docs/Extensions/Using_the_DOM_File_API_in_chrome_code

It links to nsIFile but is very different. I was struggling trying to get nsIFile to work but I needed the File interface.

So on this linked mdn article, if we had a section called "other articles that link to here" it would be a great "See Also" section.

image of SO linked section: http://i.stack.imgur.com/Nh4J3.png
(Reporter)

Updated

4 years ago
Severity: normal → enhancement
Component: General → General
Product: Firefox OS → Mozilla Developer Network
(Reporter)

Comment 1

4 years ago
In my above example I accidetnally said "so in this linked mdn article" but i mean to say the nsIFile doc page should have add a section that had a link to this "File" article.
Thanks for your insights Noitidart. I think this is a duplicate of the "What links here?" feature.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 813484
(Reporter)

Comment 3

4 years ago
Ah you're right sorry I missed that one man thx for the mark
You need to log in before you can comment on or make changes to this bug.