Flatten away idl/public/src subdirectories under intl/

RESOLVED FIXED in mozilla34

Status

()

defect
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: poiru, Assigned: poiru)

Tracking

Trunk
mozilla34
Points:
---
Dependency tree / graph
Bug Flags:
qe-verify -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(9 attachments)

This is similar to e.g. bug 1028559 and bug 946065.

Simon, would you be OK with this?
Flags: needinfo?(smontagu)
Go for it
Flags: needinfo?(smontagu)
Assignee

Comment 2

5 years ago
Attachment #8456639 - Flags: review?(smontagu)
Attachment #8456640 - Flags: review?(smontagu)
Assignee

Comment 4

5 years ago
Attachment #8456641 - Flags: review?(smontagu)
Assignee

Comment 8

5 years ago
Attachment #8456645 - Flags: review?(smontagu)
Attachment #8456639 - Flags: review?(smontagu) → review+
Attachment #8456640 - Flags: review?(smontagu) → review+
Attachment #8456641 - Flags: review?(smontagu) → review+
Attachment #8456642 - Flags: review?(smontagu) → review+
Attachment #8456643 - Flags: review?(smontagu) → review+
Attachment #8456644 - Flags: review?(smontagu) → review+
Blocks: 979090
Attachment #8456645 - Flags: review?(smontagu) → review+
Attachment #8456646 - Flags: review?(smontagu) → review+
Attachment #8456647 - Flags: review?(smontagu) → review+
Does this need build peer review?
Flags: needinfo?(gps)
I glanced at half the patches and the changes look like a simple refactoring. Since you are only touching things in moz.build, I'm confident that the build system or automation would catch any problems with the conversion.
Flags: needinfo?(gps)
I should have said "land this."
Assignee

Updated

5 years ago
Duplicate of this bug: 979090

Updated

5 years ago
No longer blocks: 979090

Updated

5 years ago
Blocks: 1044437
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.