[Tarako] Not able to select typed word from searched History

RESOLVED FIXED

Status

Firefox OS
Gaia::Everything.me
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Marvin_Khoo, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:1.3T+)

Details

(Reporter)

Description

4 years ago
STR:
1. Type a word in "I'm thinking of.." fields, e.g: party
2. press home back to home screen
3. tap on "I'm thinking of.."
4. try to tap on the word you typed in History field.

Observed:
Device back to home screen, the word selected doesn't show up in "i'm thinking of.." 

Expected:
The selected word will be shown and e.me performed related search.


Video attached for reference (version 1.3) scenario.
Only Tarako has this issue.
(Reporter)

Comment 1

4 years ago
please check following link for video

https://www.dropbox.com/s/m3j9pxmqs9kin0m/VIDEO0031.mp4
(Reporter)

Comment 2

4 years ago
more comment on the video attached.
The reference phone is with 1.3 version, to the right Tarako 1.3T.

Comment 3

4 years ago
Might be a regression from bug 1026606.
Yura, can you please check?
Flags: needinfo?(yzenevich)
To the best of my knowledge, the PR from bug 1026606 did not land in v1.3t branch and is currently in master where the issue is not reproducible.
Flags: needinfo?(yzenevich)
(Reporter)

Comment 5

4 years ago
Hi Joe,
as spoke, need to make this 1.3t+

thanks! :)
Flags: needinfo?(jcheng)
blocking-b2g: --- → 1.3T+
Flags: needinfo?(jcheng)

Comment 6

4 years ago
Hi! Evelyn,

Could someone of your team help to take a look? Thanks

--
Keven
Flags: needinfo?(ehung)

Comment 7

4 years ago
@chens, do you think it's a similar problem to bug 1019156?
Flags: needinfo?(ehung) → needinfo?(shchen)
I'm not able to reproduce this situation from my side, and I think this bug has the same situation and should be fixed in bug 1019156
Flags: needinfo?(shchen)
Providing device info if needed: 
 
Gaia      159ededa7c231280292834bcd00512e493c2c205
Gecko     https://hg.mozilla.org/releases/mozilla-b2g28_v1_3t/rev/e224c6aec21d
BuildID   20140716014003
Version   28.1
ro.build.version.incremental=eng.kaizhen.20140710.153048
ro.build.date=Thu Jul 10 15:30:53 CST 2014

Updated

4 years ago
Flags: needinfo?(mkhoo)
(Reporter)

Comment 10

4 years ago
Thanks!

Closed, not able to reproduce in latest build.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(mkhoo)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.