Mach scratch profile used even when --profile (with two hyphens) is used

RESOLVED DUPLICATE of bug 1080302

Status

()

Core
mach
RESOLVED DUPLICATE of bug 1080302
4 years ago
3 years ago

People

(Reporter: MattN, Unassigned)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

The code for the scratch profile looks for -profile or -P but doesn't handle --profile (two hyphens instead of one).  I think two hyphens is more standard for multicharacter arguments and it's what I always type when making temp. profiles so I was confused when my temp profile wasn't created when expected.
Looks like this is getting fixed in bug 1080302.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080302
You need to log in before you can comment on or make changes to this bug.