Map has double attribution

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
4 years ago
a year ago

People

(Reporter: giorgos, Unassigned)

Tracking

Details

(Whiteboard: [kb=1449347] )

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8456040 [details]
screenshot-reps mozilla org 2014-07-15 12-58-46.png

Map on /people and /events has double attribution (see screenshot). This probably due to changes in mapbox.js in version 1.6.3 [0] We may need to update the mapbox id we use to fix this. 

[0] https://www.mapbox.com/blog/mapboxjs-v163/
Assignee: nobody → jgiannelos
Whiteboard: [kb=1449347]
Duplicate of this bug: 1058641
Assignee: jgiannelos → nobody
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.