bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

the url can not be opened in firefox

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
3 years ago

People

(Reporter: ohmyzi, Unassigned)

Tracking

30 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140608211622

Steps to reproduce:

not able to open URL in Firefox

url : http://www.kongfz.cn/js/auction/auction_index.js?v=1771


the url can not be opened in firefox


but curl do work

curl 'http://www.kongfz.cn/js/auction/auction_index.js?v=1771' -H 'Host: www.kongfz.cn' -H 'User-Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:30.0) Gecko/20100101 Firefox/30.0' -H 'Accept: image/png,image/*;q=0.8,*/*;q=0.5' -H 'Accept-Language: en-US,en;q=0.5' -H 'Accept-Encoding: gzip, deflate'  -H 'Connection: keep-alive'

Comment 1

4 years ago
Can't reproduce, the url opens just fine here.

What exactly happens for you when you try to open the url?
Flags: needinfo?(ohmyzi)
(Reporter)

Comment 2

4 years ago
Created attachment 8456053 [details]
Screenshot from 2014-07-15 18:16:14.png
Flags: needinfo?(ohmyzi)
(Reporter)

Comment 3

4 years ago
just Connecting...

Comment 5

4 years ago
reset Firefox can fix this problem.

Comment 6

3 years ago
Hi,

I tried to reproduce this problem but the link is not working. Please retest this issue with the latest Firefox version and if you are able to reproduce it, please provide the link and if it's necessary some steps. You can use this link to download FF 43: https://www.mozilla.org/en-US/firefox/new/?scene=2#download-fx
Flags: needinfo?(ohmyzi)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(ohmyzi)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.