Simple Mapi slow to start.

VERIFIED DUPLICATE of bug 103172

Status

MailNews Core
Simple MAPI
VERIFIED DUPLICATE of bug 103172
16 years ago
10 years ago

People

(Reporter: Stephane Saux, Assigned: Tiantian Kong)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using word, when I try to send the document, it takes about 45 seconds for the
name/pwd dialog to pop up.
When the dialog pops up it's hidden behind the work document (it's attached to
the messenger window, so clicking on that reveals it, but there's no way to know
it's there unless you do so).
Using Excel, an excel dialog pops up saying that excel is waiting for an OLE op
to comple. I have to dismiss this to see the message window appear.
These may be separate bugs.

Comment 1

16 years ago
The first part of this bug is a duplicate of 103172 which I checked in for Rajiv
last night. That change removes the login dialog completely. The second part is
probably going to go away as well since I think your time out problem was
happening because of interaction with the login screen.

Stephane, I'm going to mark this bug a dup of 103172. After todays branch builds
come up, if you still see the OLE error, can you re-open this puppy up?
Tian-Tian hope you don't mind me duping this bug on you.

*** This bug has been marked as a duplicate of 103172 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.