PDF.js Prints Extra Blank Page

RESOLVED DUPLICATE of bug 1020878

Status

()

Firefox
PDF Viewer
P3
normal
RESOLVED DUPLICATE of bug 1020878
4 years ago
3 years ago

People

(Reporter: Jerry Baker, Unassigned)

Tracking

30 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-ff-integration][pdfjs-d-printing])

Attachments

(1 attachment)

155.54 KB, application/pdf
Details
(Reporter)

Description

4 years ago
Firefox 30. Printing a single-page PDF results in an extra sheet of blank paper. Print preview also shows the blank extra page. Printing the same PDF from Acrobat XI prints one page.
(Reporter)

Updated

4 years ago
Summary: PDF.sj Prints Extra Blank Page → PDF.js Prints Extra Blank Page
Is there something unusual about the document (e.g. different size of the page)? If yes, will you be able to attach this document or provide a link? Do you see that with every PDF document you are trying to print?
Flags: needinfo?(mozilla)
(Reporter)

Comment 2

4 years ago
(In reply to Yury Delendik (:yury) from comment #1)
> Is there something unusual about the document (e.g. different size of the
> page)? If yes, will you be able to attach this document or provide a link?
> Do you see that with every PDF document you are trying to print?

It's 8.5 x 11. I don't know if it's all pages yet.
Flags: needinfo?(mozilla)
(Reporter)

Comment 3

4 years ago
Created attachment 8467374 [details]
document.pdf

Updated

4 years ago
Priority: -- → P3
Whiteboard: [pdfjs-c-ff-integration][pdfjs-d-printing]

Comment 4

3 years ago
I Confirm. I have the same problem in the Linux system. No matter what document of which the margins, always print a extra blank page.
Fwiw, this is still an issue in 43.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1020878
You need to log in before you can comment on or make changes to this bug.