events.webmaker.org shows the template unrendered

RESOLVED FIXED

Status

Webmaker
webmaker.org
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: mdoglio, Assigned: jbuck)

Tracking

Details

(Whiteboard: [events] [july25])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8456305 [details]
webmaker_events.tiff

Browsing https://events.webmaker.org/#!/event-guides I face a page with some template fragments unrendered. See the attached image for details
(Assignee)

Comment 1

4 years ago
Created attachment 8456350 [details] [review]
https://github.com/mozilla/webmaker-events-2/pull/140
Assignee: nobody → jon
Status: NEW → ASSIGNED
Attachment #8456350 - Flags: review?(kate)
(Assignee)

Updated

4 years ago
Whiteboard: [events] [july25]
(Assignee)

Comment 2

4 years ago
The key part here was that the URL fragment was "https://events.webmaker.org/#%21/event-guides" . It's the url encoding that's causing this problem
(Assignee)

Updated

4 years ago
Duplicate of this bug: 1038865
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.