[markup view] Add 'scroll into view' option on context menu

RESOLVED DUPLICATE of bug 901250

Status

defect
RESOLVED DUPLICATE of bug 901250
5 years ago
10 months ago

People

(Reporter: bgrins, Unassigned)

Tracking

(Blocks 1 bug)

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
When right clicking on an element in the markup view, there should be a 'scroll into view' option.  When choosing this, the selected node should be scrolled into the viewport.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 901250

Updated

10 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.