Coppa Picker UI does not appear when Coppa button is clicked

RESOLVED DUPLICATE of bug 1040290

Status

Firefox OS
FxA
RESOLVED DUPLICATE of bug 1040290
4 years ago
3 years ago

People

(Reporter: jgruen, Assigned: _6a68)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8456469 [details]
coppa.gif

This appears to be FXA specific because this UI works elsewhere. Seen with commit b551b681656dd53f

Attachment is of a custom profile in the simulator, but the same thing happens on a Flame device.
(Reporter)

Updated

4 years ago
Summary: Coppa Picker UI does not appear when ui element is clicked → Coppa Picker UI does not appear when Coppa button is clicked
(Reporter)

Comment 1

4 years ago
just noticed a scrollbar is popping up, so something's probably drawing somewhere.

Updated

4 years ago
blocking-b2g: --- → 2.0?
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → ARM
Note: I can repro this on hamachi, but on Flame this is not reproducible.  Didn't see this since we have been using only Flame device for testing. 

Version Info:
Gaia      5f8b1b8a2da9e3b531eee817a669f57fa4d9b9c6
Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/913827496f65
BuildID   20140716000201
Version   32.0a2
ro.build.version.incremental=109
ro.build.date=Mon Jun 16 16:51:29 CST 2014
(In reply to No-Jun Park [:njpark] from comment #2)
> Note: I can repro this on hamachi, but on Flame this is not reproducible. 
> Didn't see this since we have been using only Flame device for testing. 
> 
> Version Info:
> Gaia      5f8b1b8a2da9e3b531eee817a669f57fa4d9b9c6
> Gecko     https://hg.mozilla.org/releases/mozilla-aurora/rev/913827496f65
> BuildID   20140716000201
> Version   32.0a2
> ro.build.version.incremental=109
> ro.build.date=Mon Jun 16 16:51:29 CST 2014


Correction: this bug is in 2.1, but not in 2.0 branch

Updated

4 years ago
blocking-b2g: 2.0? → 2.1?
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → affected
(Assignee)

Updated

4 years ago
Summary: Coppa Picker UI does not appear when Coppa button is clicked → [hamachi only] Coppa Picker UI does not appear when Coppa button is clicked
Changing the summary back- I just double checked and on 2.1 it happens on both flame and hamachi, sorry about the confusion.
Summary: [hamachi only] Coppa Picker UI does not appear when Coppa button is clicked → Coppa Picker UI does not appear when Coppa button is clicked
(Assignee)

Comment 5

4 years ago
No worries! That's good, since I'm used to testing on a Flame.

Digging in now.
(Assignee)

Comment 6

4 years ago
git bisect tells me that this was broken by the fix for bug 962434, git commit 89431f7.

looking further.
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040290

Updated

3 years ago
blocking-b2g: 2.1? → ---
You need to log in before you can comment on or make changes to this bug.